Navegadores compatíveis com a Censec


Prezados,


        Tendo em vista o lançamento da última versão do navegador Google Chrome (44.0.2403.157m), o suporte ao Java foi descontinuado. Como o acesso à Censec utiliza um plugin do Java para executar o applet do certificado digital, é necessário que o mesmo seja compatível com o navegador.


        Por conta disso, solicitamos a todos que passem a utilizar outras opções como o Mozilla Firefox ou Internet Explorer(versões 9, 10 e 11) para que não haja problema de acesso à central.


        Com o lançamento do Windows 10 a Microsoft está estimulando a atualização dos computadores para o novo sistema operacional, cujo navegador padrão é o Edge, o qual também não executa o plugin do aplicativo de acesso à Censec.


        Até o momento, não há posicionamento oficial das empresas em relação ao retorno da compatibilidade.


Atenciosamente,


Equipe Censec.